# FMS rejects user credential when using Upload to Host

**URL:** <https://the.fmsoup.org/t/fms-rejects-user-credential-when-using-upload-to-host/2052>\
**Category:** Questions\
**Created:** [April 22, 2021, 6:39am UTC](https://the.fmsoup.org/t/fms-rejects-user-credential-when-using-upload-to-host/2052 "2021-04-22T06:39:34Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Malcolm](https://yyz2.discourse-cdn.com/flex030/user_avatar/the.fmsoup.org/malcolm/32/196_2.png) [@Malcolm](https://the.fmsoup.org/u/Malcolm)\
**Post date:** [April 22, 2021, 6:39am UTC](https://the.fmsoup.org/t/fms-rejects-user-credential-when-using-upload-to-host/2052/1 "2021-04-22T06:39:34Z")

</div>

I'm bumping into an odd situation. I have a server and I can login via the web console. I want to upload files to the server from FMP. Whenever I try this, using File -\> Sharing -\> Upload to Host... my credentials are rejected.

This is not a fat-fingered problem, I'm using a password manager. Has anyone else seen this?

---

<div class="post-metadata">

**Author:** ![Torsten](https://yyz2.discourse-cdn.com/flex030/user_avatar/the.fmsoup.org/torsten/32/1574_2.png) [@Torsten](https://the.fmsoup.org/u/Torsten)\
**Post date:** [April 22, 2021, 6:44am UTC](https://the.fmsoup.org/t/fms-rejects-user-credential-when-using-upload-to-host/2052/2 "2021-04-22T06:44:33Z")

</div>

I encountered the same issue a while ago. Restarting server and client machine fixed it.

---

<div class="post-metadata">

**Author:** ![Malcolm](https://yyz2.discourse-cdn.com/flex030/user_avatar/the.fmsoup.org/malcolm/32/196_2.png) [@Malcolm](https://the.fmsoup.org/u/Malcolm)\
**Post date:** [April 22, 2021, 6:47am UTC](https://the.fmsoup.org/t/fms-rejects-user-credential-when-using-upload-to-host/2052/3 "2021-04-22T06:47:12Z")

</div>

There is a scheduled restart on Saturday night. I'll see if that fixes it.

---

<div class="post-metadata">

**Author:** ![Torsten](https://yyz2.discourse-cdn.com/flex030/user_avatar/the.fmsoup.org/torsten/32/1574_2.png) [@Torsten](https://the.fmsoup.org/u/Torsten)\
**Post date:** [April 22, 2021, 6:50am UTC](https://the.fmsoup.org/t/fms-rejects-user-credential-when-using-upload-to-host/2052/4 "2021-04-22T06:50:19Z")

</div>

Press thumbs.  
Another connection issue fix may be scrubbing the concerned host from the 'Preferences/Permitted' list.

---

<div class="post-metadata">

**Author:** ![mipiano](https://yyz2.discourse-cdn.com/flex030/user_avatar/the.fmsoup.org/mipiano/32/1074_2.png) [@mipiano](https://the.fmsoup.org/u/mipiano)\
**Post date:** [April 22, 2021, 1:43pm UTC](https://the.fmsoup.org/t/fms-rejects-user-credential-when-using-upload-to-host/2052/5 "2021-04-22T13:43:22Z")

</div>

Is your FMS on Mac? Then it might be, that the FMS machine doesn’t listen to port 443. This port is neccessary for uploading files to the FMS. This issue sometimes happens after a reboot. You can check that by using the terminal command  
`netstat -an | grep 443 | grep LISTEN`  
on the Mac FMS machine. If the Mac listens to the port then the result will be  
`tcp46 0 0 *.443 *.* LISTEN`

If the result is empty, reboot the Mac. This issue occurred to me and others more than once. In the Claris community I found a thread with an advice to modify "/etc/Apache2/httpd.conf". I added two lines to the file:

```
# Change this to Listen on specific IP addresses as shown below to
# prevent Apache from glomming onto all bound IP addresses.
#
#Listen 12.34.56.78:80
<IfDefine SERVER_APP_HAS_DEFAULT_PORTS>
    Listen 8080
</IfDefine>
<IfDefine !SERVER_APP_HAS_DEFAULT_PORTS>
    Listen 80
    Listen 443 <==== ADD THIS LINE!
    Listen 16000 <==== ADD THIS LINE!
</IfDefine>

```

The line for port 16000 I added because sometimes I also could not get into the admin console.

Hope that helps.

Warm regards  
Udo
