Claris Down down again?

Hello group,

are you able to login to Claris Community lately ? For the past 24 hours I have not been able. If I click on a link in an email received because I posted to the thread, I am told the topic does not exist anymore. I am in the Province of Québec, Canada.


A minute after my post, a link from an email worked :pensive:. The links were about the death of the runtime, and it looks like some recent posts were removed.

When trying to login on a computer, now the nagging screen about uploading images is back, even though it's supposed to come back one every 6 months - yeah - and if you do not check the tiny box, you don't go past that page.

Worked here all day.
Make sure your DNS works by pinging and see if you get an IP and a connection.

while I can connect to the community all right some things seem broken - if I browse product ideas and sort by "recent" I wouldn't have thought, 6 year old topics make it to the front page...

1 Like

Yes, I saw the same problem.

It works fine - hum seems so - in Edge on Windows 10. On my iPad, latest OS, works in Safari but in Edge I can't login, I am always back to the login page when I click on Login. I have seen that in the past.

you went to
and then clicked "Sort by" to "Recent". What is date of first entry?
For me it's 6 years old.

From what I can figure out, they've changed "Recent" from the date the idea was posted to the most recent activity on an idea. Whenever I've seen an old idea like that at the top of "Recent" there has almost always been a comment from 24 hours ago or less. Bad change imo

but how would one know - the date of the comments was cut away, so no idea (haha) about when that has been made

1 Like

That must have been recent, because I distinctly remember seeing dates recently. Or I'm just imagining things. Mondays...

in "Discussions" we have dates, in "Ideas" we have a big thumb for "six years ago"

1 Like

My bad lol. I'll just stop postulating why the Claris Community behaves the way it does.

1 Like