FMS 19.2 (.1.23) cannot be installed

Hello dear colleagues,
i´m standing infront of this
no matter if i choose local System or User Name whenever i click "Next >" nothing happens. I tried an update-install and an clean install. Any ideas?

Additional infos:

  • Windows Server 2012 R2
  • none installed
  • Yes
  • Yes (it dowsnt work neither when installed and not installed)
  • there is the one from my now working FMS
  • yes and no ( i tried both)
  • Yes 64bit

Hi wibenji

A few basics first:

  • The screenshot looks like Windows, which version are you trying to install on?
  • Have you disabled anti-virus?
  • Has there been a previous version of FMS installed?
  • If so, have you uninstalled?
  • Is there a previous version folder in Program Files
  • Are you trying to update an existing FMS v19?
  • Lastly, is the hardware 64-bit?

Hopefully we’ll be able to help with the above info.

1 Like

To add to this... make sure your files are backed up somewhere safe so you don't lose them in the uninstall.

I have updated the initial post with more info.

FMS19 requires Windows Server 2016 or later.



wibenji I believe you have your answer. We had to replace all our Windows 2012R2 servers with 2016 and 2019 servers before we could install FMS 19

I already feared that this could be the problem. Since v19.0 could be installed anyway and also runs without problems, I am surprised that 19.2 lets me continue up to this point in the setup and does not give any error message.