Database not showing!

Hi all,

I'm curious if anyone else has encountered the same issue as me. When trying to add to local and favorites, I receive a message and experience significant delays, whereas previously, everything was working fine without any database issues.

Hi @Saeed ,
is there only a delay or doesn't it work at all?

Did you try to restart your PC yet?

Best
Udo

@mipiano ,not working at all and I restart many time

Are you able to open any database? Is the admin console of the server available?

When I navigate to the database folder and attempt to double-click on any database file, I encounter this message.

image

regarding the admin console is working prefect without any issue.

EDIT: Ups – I didn't realize your comment regarding the admin console.

You never should try to open a database from within the server’s databse folder while it is opened by the server.

Try to open your database with filemaker without adding the host.
Click the symbol with the three dots in the upper right corner of the window that your first screenshot shows.
Then type
fmnet:/your.serverhostname.tld/Zeyara Management System
and click OK.

1 Like

Has there been any change on the network hosting the databases? Are the IP addresses or domains valid?

@Malcolm ,same not changed any thing.

Have you rebooted the server?

yes many time

After waiting for some time, I receive a new message indicating that all databases are shown. While the first attempt to open works perfectly, subsequent attempts result in the following error.

is this server encrypted? Try uploading the sample database and open that to trigger the dialog where you can set the marker for "Always Permit Connection to this Host". Once that is done, open your own file

@pcsasd ,The server is not encrypted. I will verify with the network team to see if any modifications have been made to our network.