FileMaker 19 claims Expired Maintenance on new MBP M1Max

I have a new 16" MacBook Pro M1Max and used Migration Assistant to populate it. Everything seems to run fine except when I try opening FileMaker Pro 19 I get the error "This version cannot run with expired maintenance." My maintenance is not expired.

It opens fine on my wife's MBP M1Pro (which was also migrated), on my iMac i7 running macOS 11.6.1, and on my Macmini M1 running 12.0.1. It also runs fine on my 2016 MBP which I migrated from.

I downloaded fresh copies of my license key and the software, deleted the old software, and installed the fresh copy. Same error.
Deleted all the FileMaker files in ~/Library/Application Support, in ~/Library/Preferences. And in /Library. And I deleted the recently installed copy of FileMaker. Emptied the Trash and restarted. Reinstalled FMP from the dmg. Open FMP and I get the same error.

I put in a request on the community site in "Report a Product Issue" a week ago but have gotten no response.

Any suggestions? Is there something to delete that I'm missing?

Dave

please delete the stuff in /Users/Shared/FileMaker as there are the license files.

4 Likes

You might want to contact Claris support. This is the kind of issue they solve for free.

Thank you!!!

Don’t know why I didn’t look there. But that did the trick.

Still don’t know why this computer had a problem when the one I migrated from worked fine.

And you got me a correct answer in 33 minutes while I still haven’t heard back from FileMaker.

The FMSoup rocks!

Dave

3 Likes

Music to my ears :smiling_face_with_three_hearts:

1 Like