Font size preferences for fmsoup

Is it just me, or the user preference for font size (here on fmsoup) is no longer respected? I'm trying to change the values from the smallest to the largest, but I do not notice any change.

There aren’t any back end changes.

So you see different sizes applied if you save your preferences to different values from the list (smallest, smaller, normal, larger, largest)?

Even when I look at the January capture from the wayback machine, I see the text being displayed with a sans-serif font and now the site is using a serif font (see via this link )

I see what you mean. I've tried a few different themes and tried modifying the text size. The text size selection doesn't seem to make any difference.

I've asked about this over at Hopefully they'll know something about it.

1 Like

Same here...

On mobile, the font is sans-serif. I can't explain or pinpoint when it happened.

only thing that changes is padding in some interface areas to adjust to another size but that's it :frowning: