DB download not working for FMS (AWS)

Hi everyone, I need to download a backup from a server running on the previous version of FileMaker cloud.

The admin console seems to have everything to let me do that, but after I ran the backup, preserved it, and attached it to snapshot, when I click on the checkbox next to the available database and the "Download Database" becomes available, clicking on the download button does nothing.

I tried this on Chrome, Safari and Firefox on more than one computer, all with the same result.

Any help is appreciated.

How big is the file? Does it have RC data?

Since this is FM Cloud 1.x you could SSH in and copy the files that way after pausing the FM files.

Side question @WimDecorte, Does Cloud Connect have SSH capabilities?

It looks like the file is about 860 Mb. Pausing + SSH could be the best route, in all likeliness, I will need the customer to share more with me than simple the credentials for the admin console.

The good news is I'm in no rush to retrieve the backup. I would not be in the same place needing to retrieve a backup within the next hour.

Thanks for all your help. I'll update if I succeed or come across more roadblocks.

Claris Connect is not a server, so no.
Think of CC as say AWS Lambda or any other 'serverless' execution engine. You don't get access to the servers that make it happen because there really isn't anything there for you.

1 Like